Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: CLS-Forum - Mercedes C219 | C/X218 | C257. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite n?her erl?utert. Dar?ber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu k?nnen. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausf?hrlich ?ber den Registrierungsvorgang. Falls Sie sich bereits zu einem fr?heren Zeitpunkt registriert haben, k?nnen Sie sich hier anmelden.

1

Donnerstag, 9. Juli 2020, 12:41

Repanleitung Handschuhfach und Navi

Hallo,

kennt jemand eine Demontageanleitung für das Handschuhfach und das Navi evtl.? Oder kann es jemand beschreiben.

Möchte mein AUX-Kabel erneuern und ich denke das Kabel geht direkt durch zum Navi...

Danke.
CLS C219 MOPF
350 CGI
Baujahr 09/2008

Fummler

Fortgeschrittener

Beitr?ge: 274

Wohnort: Oranienbaum-Wörlitz

Beruf: Elektronik-Entwickler

  • Nachricht senden

2

Donnerstag, 9. Juli 2020, 22:21

Hallo DarkManX87!
Ich hatte beides schon ausgebaut, da ich das Klima-Bedienteil wechseln musste. Das Comand ist von unten mit zwei Inbus-Schrauben gesichert. Dazu muss der Aschebecher raus. Zuerst die Schaltkulissen-Abdeckung ausrasten. Dazu durch das Leder unter das Brett fassen und ruckartig kräftig ziehen. Es rastet vorn aus. Ich war anfänglich zu vorsichtig, man muss da Gewalt anwenden! Dann den Ascher raus. Unten findest du dann die zwei Inbus-Schrauben, lockern, nicht heraus drehen. Das Comand kann man dann heraus ziehen. Das ist zwar vier Jahre her, aber das sollte es gewesen sein. Das Handschuhfach geht leicht heraus. Alle sichtbaren Schrauben heraus drehen und dann einfach ziehen. Ein paar Schrauben sieht man nicht gleich, einfach danach suchen und vorsichtig ziehen, da siehst du, wo es hängt. Ich glaube, die rechte Ausströmerdüse musste ab (Haken aus Kupferdraht biegen)...
Morgen schaue ich mal ins WIS, dann kann ich dir die Anleitungen per PN senden. Bitte Geduld, ob es morgen schon klappt, muss ich sehen. Wie ich Zeit habe, suche ich es heraus...

Dein Problem sollte an der 3,5mm-Klinkenbuchse zu finden sein. Schau mal den Stecker an: Der vordere Nippel ist das Signal links, dann der dünne Ring ist Signal rechts. Die lange Hülse ist Masse. Wenn du die Buchse ausgebaut hast, kannst du sie vorsichtig mit einer schmalen Flachzange justieren, damit alle drei Kontakte mittig sitzen und auch genügend Kontaktkraft vorhanden ist. Bei dir sind die Kontaktfedern aufgebogen, wer weiss, wer da man irgendwas rein gesteckt hat. Neu brauchst du nicht, richtig justieren und es funktioniert dann wunderbar. Etwas Vaseline, Polfett oder notfalls Kontaktspray schützt vor Oxidation und du hast ewig Ruhe, oder besser: guten Sound!

3

Freitag, 10. Juli 2020, 19:21

Fummler war schneller. ;) Sonst hätte ich die Anleitung aus dem WIS rausgesucht. Gutes Gelingen!
Ich fahre alles Strecken die länger sind als mein Auto. :D

4

Dienstag, 14. Juli 2020, 12:21

Vielen Dank,

habe das Comand ausgebaut und das Auxkabel richtung handschuhfach durchgefummelt ohne es auszubauen. Funktioniert wieder einwandfrei.

Danke nochmals.
CLS C219 MOPF
350 CGI
Baujahr 09/2008

Fummler

Fortgeschrittener

Beitr?ge: 274

Wohnort: Oranienbaum-Wörlitz

Beruf: Elektronik-Entwickler

  • Nachricht senden

5

Mittwoch, 15. Juli 2020, 21:12

Leider zu spät...

Ich hatte da mal was raus gesucht...
»Fummler« hat folgende Dateien angeh?ngt:
  • Comand0.jpg (418,6 kB - 8 mal heruntergeladen - zuletzt: 17. Juli 2020, 15:52)
  • Handschuh0.jpg (272,24 kB - 7 mal heruntergeladen - zuletzt: 17. Juli 2020, 15:52)

?hnliche Themen