Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: CLS-Forum - Mercedes C219 | C/X218 | C257. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite n?her erl?utert. Dar?ber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu k?nnen. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausf?hrlich ?ber den Registrierungsvorgang. Falls Sie sich bereits zu einem fr?heren Zeitpunkt registriert haben, k?nnen Sie sich hier anmelden.

1

Mittwoch, 10. Juni 2020, 13:34

Neues Autoradio geht nicht an?

Hallo zusammen,

Ich habe mir für meinen CLS 350 Bj. 2005 folgendes Radio gekauft:

https://www.ebay.de/itm/233561166882


Mein Radio (APS 50 NTG1) hat nur ein LWL Kabel und ein GPS Kabel gehabt. Das neue Radio hat folgendes Kabel (Siehe Foto)

Wenn ich jetzt LWL Kabel mit dem neuen Kabel (Siehe Foto, schwarzer dicker Adapter) sowie GPS Kabel mit dem Radio verbinde und den weißen Stecker vom Foto in die mitgelieferte Canbus Box stecke sowie den schwarzen Stecker ins Radio, geht das Radio nicht an??

Es war noch beim neuen Radio ein zweiter Kabelbaum dabei dieser passt aber nicht an das LWL Kabel welches aus dem CLS kommt.
»call_it_friendo« hat folgende Datei angeh?ngt:

2

Mittwoch, 10. Juni 2020, 15:40

Zitat

Mein Radio (APS 50 NTG1)...


Hattest du vorher nun ein APS 50 oder ein Comand NTG1 ? Das sind unterschiedliche Gräte.

Bei deinem Ebay Link steht:

Zitat

Wenn Ihr Fahrzeug mit dem COMAND APS NTG 1-System ausgestattet ist, müssen Sie bei XTRONS eine zusätzliche optische Decoderbox bestellen, damit das ursprüngliche COMAND-System Ihres Fahrzeugs erhalten bleibt.

Falls du als ein Comand hast, dann brauchst du diese Decoderbox.


Zitat

itte beachten Sie, dass Ihr CD-Wechsler nach der Installation dieses Geräts NICHT funktioniert.

auch gelesen?

3

Mittwoch, 10. Juni 2020, 18:03

Zitat

Mein Radio (APS 50 NTG1)...


Hattest du vorher nun ein APS 50 oder ein Comand NTG1 ? Das sind unterschiedliche Gräte.

Bei deinem Ebay Link steht:

Zitat

Wenn Ihr Fahrzeug mit dem COMAND APS NTG 1-System ausgestattet ist, müssen Sie bei XTRONS eine zusätzliche optische Decoderbox bestellen, damit das ursprüngliche COMAND-System Ihres Fahrzeugs erhalten bleibt.

Falls du als ein Comand hast, dann brauchst du diese Decoderbox.


Zitat

itte beachten Sie, dass Ihr CD-Wechsler nach der Installation dieses Geräts NICHT funktioniert.

auch gelesen?
Mein Radio sieht so aus (Siehe Bilder). Wie geht das denn mit dieser decoder Box da sind doch so 2 Kabel mit einer Box dran, wo muss ich das anschließen ?
»call_it_friendo« hat folgende Dateien angeh?ngt:

4

Freitag, 12. Juni 2020, 20:29

Das Schwarze Dicke Kabel wie du es nennst, ist fürs Videosignal und nicht für den LWL.
Aber warst du nicht auch der Bastler mit den LED??
Vielleicht in Zukunft erst ganz in Ruhe recherchieren und dann erst etwas bestellen und versuchen einzubauen!!

5

Donnerstag, 18. Juni 2020, 12:50

Hi
so wie ich das sehe......
Du hast das APS 50 , da ist eindeitig ein LWL anschluss vorhanden.....
falls wirklich exakt der Kabelbaum aus deinem ersten Post mitgeliefert wurde , dann kann das Xtrons Mittlerweile LWL....
so wie ich das sehe , brauchst die Decoder-Box um die LWL Signale des Radios zu Mercedes umzucodieren....
aber , die Anderen Kabel , Strom zündung , Masse , müssen trotzdem Angeschlossen werden , das geht normalerweise mittels
Can-Box.....verstehe nicht warum bei dem Kabelbaum die Kabel lose sind...
MFG
Arni